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RESUMO DA OBRA:

CAD, GPS E IMAGEM RASTER, APOIO A GEOGRAFIA DE CAMPO .
Modo eficaz de locar pontos e traçados em mapas e cartas de regiões
onde exista grande necessidade de dados confiáveis, eliminando o uso de
mesa digitalizadora, com o uso de GPS popular e programas de
computador de fácil aquisição. Consegue-se obter um produto gráfico de
grande qualidade e precisão. Construção de um modelo básico de
execução simples para se fazer uma mapa georeferenciado plano de
grandes áreas. Uma saída brasileira para problemas de levantamento de
campo em Geomorfologia , Biogeografia e Pedologia.
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Mesmo com erro induzido pelo Serviço Militar Norte-Americano, os

dados obtidos por GPS popular, podem ser bem próximos do real.

Quando aplicados com margem de segurança para delimitar pontos em

espaço bidimensional.

Note que por medida de cautela, a variável 3D, altimetria ao nível do

mar, deve ser geralmente desconsiderada por necessitar de

posicionamento real em marégrafo e não só com Datum e especificação

Geoidal de cada satélite e mesmo pelo efeito de erro provocado pela

aproximação com fontes ionizantes da atmosfera ou pelo reflexo de

árvores encorpadas, altos edifícios, postes e outros objetos de grande

superfície que influenciam na leitura do aparelho(sombras) através da sua

antena receptora. Isto acontece mesmo nos grandes aparelhos GPS do

tipo Geodésico de alta precisão.

Para solucionar estes problemas de posicionamento num índice de

aproximação muito bom usando aparelhos simples e dando ênfase a

dinâmica de apropriação do espaço geográfico brasileiro é que de

maneira criteriosa, passo a passo, desenvolvi nestes últimos anos uma

técnica que realmente consegue ajustar pontos do GPS em imagens

Raster, locados em sistema de coordenadas cartesianas do tipo UTM.

Eliminando também com o mesmo processo o uso de mesa

digitalizadora, aumentando a precisão dos dados e barateando seus

custos.
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REFLEXÃO

O filósofo grego Platão foi um dos homens mais célebres da antigüidade,

no seu diálogo Timeu e Crítias em 380 a.C., declara ele, que seu avô

Crítias adquiriu um manuscrito do legislador Sólon, no qual este relatou

diversas e interessantes notícias geográficas. Disse Sólon que os sábios

egípcios lhe explicaram a posição e a história da Atlântida submersa e dos

outros países que existem ainda atrás do lugar onde estava a Atlântida.

Portanto, amigo leitor, livros finos podem revelar grandes novidades.



1. INTRODUÇÃO

Após uso e pesquisa com software do tipo CAD (Desenho Assistido por

Computador) especificamente o Autocad da Autodesk, versão14 e 2000,

que hoje são lideres de mercado e fazem parte rotineira nas empresas de

Meio Ambiente e Engenharia Civil no Brasil em especial em São Paulo e

Rio de Janeiro, venho apresentar uma maneira simples e prática de

referenciar imagens e com o apoio de pontos conseguidos via GPS ou

demarcação geodésica, que são sumamente úteis para execução de

trabalhos de campo e gabinete.

Nas universidades publicas paulistas a utilização de software tipo CAD,

encontra-se grandemente difundida e constam da grade curricular ou

entram como matéria optativa em alguns cursos da graduação de

Geografia, Engenharia e Arquitetura. Mas a falta de textos em Português

para resolver problemas voltados ao temas geográficos é uma constante,

ainda não completamente equacionada, tendo em vista que os sistemas

CAD, não são compostos para se tornar matriz de trabalho

georeferenciado.

Hoje graças a dedicação de alguns mestres e ao excelente desempenho do

INPE (Instituto Nacional de Pesquisas Espaciais), que produz a

disponibiliza as versões do software SPRING, que é de fácil aquisição

“via Internet” é que podemos associar os dois caminhos (CAD e

Geoprocessamento) para fazer nossos trabalhos com grande desenvoltura
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As empresas de Consultoria de Meio Ambiente e Engenharia

dimensionam atualmente seus projetos com base numa analise geográfica

especializada, afim de obter maiores desmembramentos de possibilidades

para investimentos principalmente em obras viárias, aterro de resíduos

sólidos, saneamento básico, telefonia, áreas degradadas e contaminadas,

entre outros tópicos importantes.

A geração de conhecimento técnico de base espacial se faz geralmente

através da experiência própria dos profissionais ligados a esta áreas e

pelos experimentos de diversos tipos executados por estes, a fim de obter

os melhores resultados com o menor custo. É nesse contexto que o uso de

software do tipo CAD, o apoio de campo com GPS e as imagens

escaneadas tipo Raster, tem grande valia para produção de mapas.

Com o aprimoramento do conjunto de imagens do tipo

<JPG,TIFF,GIF,TGA> e a possibilidade de escalonamento real (no

mundo no computador), abriu-se grandes possibilidades para a  análise

espacial geográfica. O desenho (*.DWG) sobre imagem Raster

escalonada pode gerar o apoio necessário para a execução de arquivos de

outro tipo- DXF (Drawing Exchange File), para exportação do Autocad

para o SPRING e outros programas de GIS.

Com o aprimoramento dos computadores pessoais, o barateamento dos

aparelhos GPS (Sistema de Posicionamento Global) e dos Escanners de

mesa,  que hoje podem ser adquiridos com facilidade, abre-se grandes

possibilidades para o trabalho do Geógrafo.
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PROCEDIMENTOS RESUMIDOS PARTE 3:

Aqui começa o desenho propriamente dito, com a fase de ajuste fino:
- Fazer linhas a partir da posição x-0,y-0,z-0, para as posições

conseguidas com GPS ou cálculos de prancheta.

- Fazer pequenos círculos e colocar no final destas linhas. Apagar
as linhas, ficando apenas os círculos.

- Ligar os círculos por seu centro e fazer o traçado desejado.
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2. CONDIÇÕES MÍNIMAS NECESSÁRIAS

� Computador instalado com Windows 95 BR e software Autocad

14 ou 2000, (exceto Autocad LT, por falta de comandos de associação),

300 Mhz e 1 GbHd.

� Software SPRING 3.5.1, instalado.

� GPS de bolso GARMIN (tipo popular) com boa bateria e Datum

aferido para coordenadas cartesianas relativas a região do Brasil onde

trabalhamos, ou seja , deve-se usar o Datum da Carta que estamos usando

no momento. Exemplo: trabalho de campo no município de Apiaí- SP,

usando a Carta 1:50.000, Apiaí- SP, portanto devemos usar: Datum

Córrego Alegre. O mesmo que consta no corpo da carta topográfica e nos

códigos internos do aparelho.

� Imagem escaneada –extensão JPG ou TIFF do Mapa ou Carta

Oficial- IBGE, Exército Brasileiro, Marinha, Emplasa, IBAMA, ou base

topográfica confiável e apresentada, aerofotografia ou imagem de satélite

com escala impressa com pontos de amarração definidos.

� Locar a imagem em subdirectório ou pasta anexa a qual pertence

o desenho>*.dwg. Exemplo: diretório Novo e subdirectório Imagem.

� No diretório Novo criamos o desenho e locamos ou gravamos a

imagem do Mapa no subdirectório Imagem. Para com isso poder fazer a

associação e a posterior gravação em CD, Zip ou disquete comum.

� Familiaridade com os comandos do Autocad.

� Bons conhecimentos de Cartografia.

� Escalimetro, lupa, papel e lápis.
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3. PROCEDIMENTOS RESUMIDOS PARTE 1:

De modo geral seguia os passos abaixo descritos até a memorização
natural dos procedimentos:

- Escanear a imagem e anotar as coordenadas escolhidas do Mapa
e importar para o CAD;

- Fazer um circulo menor na intercessão da quadrícula escolhida e
outro maior na posição 0,0,0, canto inferior esquerdo da imagem.

- Mover todo o conjunto com o centro na quadrícula circulada, para
a posição 0,0,0.
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PROCEDIMENTOS RESUMIDOS PARTE 2:

Passada a fase de instalação da imagem no seu desenho, prossiga  a
coordenação de ajustes médios:

- Mover todo o conjunto para a posição das coordenadas
verdadeiras>@x,y,z., que foi previamente anotadas a parte.

- Ajustar o tamanho final multiplicando por um fator apropriado.
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4. FINALIZANDO

•  A precisão do trabalho depende muito do operador e de sua

capacidade de abstração e dedicação a aperfeiçoar-se na técnica. Com o

treino cresce a capacidade de concentração, ficando fácil a memorização

usando apenas os paços descritos na forma resumida e o assim amplia-se

para um leque de utilidades para Geografia, Geologia, Biologia, trabalhos

de campo e gabinete.

• Gostaria de agradecer a AMBITERRA LTDA-TECNOLOGIA DE

MEIO AMBIENTE, Pinheiros, São Paulo- SP,

pelo apoio e incentivo dados a esta pesquisa, na sua forma teórica e

dinâmica.

Maiores informações ou em caso de dúvidas sobre este trabalho podem

ser consultadas as bases do acervo/arquivo SIBI-USP pela Internet, ou

bibliotecas do Depto de Geografia, AGB-SP e na Biblioteca Nacional-RJ.

Originais deste trabalho podem ser pedidas como arquivo eletrônico pelo

e-mail: joaocosta@ambiterra.com.br.

A reprodução de parte deste trabalho é autorizada, desde que citada a

fonte.
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5. PROCEDIMENTOS EXPLICATIVOS PORMENORIZADOS

• Abra o Autocad, comece um novo desenho clicando na barra de

ferramentas> New-Start from Scroll> Metric;

• Cursor de coordenadas ativo, X,Y e Z, aparecendo no canto inferior

esquerdo a tela, sempre que movimentamos o mouse;

• No menu Layers>New, vá acrescentando todas as novas camadas

que desejar, dando-lhes as cores correspondentes, ex.: UTM- cor

vermelha, Rios -cor Azul, etc.

• No menu Format>Units>Preciosion, coloque 0,00 e

Angles>Deg/Min/Sec-0d,00’00”;

• Digite na linha de comando: Image> Attach...

• Escolha o diretório onde está locada a imagem; em Scale Factor

digite a escala igual a da carta original de onde tiramos a imagem

escaneada. Ex.: C:/Novo/Imagem/ Aerofoto.tiff, escala 1:50000 (ou outra

qualquer). Acione OK. Acionar Enter Na linha de comando aceite o

ponto de inserção 0,0,0. Acionar Enter.

• Tenha o mapa original em mãos e anote as coordenadas da

intercessão da quadrícula escolhida num papel a parte. Ex.: X: 721.000,

Y: 7.541.000, Z:0,00.

• Em seguida digite na linha de comando: Z (Enter), E(Enter).

Aparecerá a imagem total, locada no seu ponto inferior esquerdo na

posição X:0, Y:0, Z:0. Amplie o local mais próximo da quadrícula

usando Z (Enter), W(Enter). Clique na tela no lugar que contenha as

coordenadas impressas do Mapa. No ponto de intercessão das linhas

UTM ou marca de localização, faça um circulo com aproximadamente

1/3 do tamanho da quadrícula.

17



• Digite na linha de comando Z(Enter)E(Enter) e coloque um circulo

no canto inferior esquerdo da imagem que aparecerá na tela. Um circulo

grande com 1/5 do tamanho original da figura. Digite na linha de

comando Z(Enter)E(Enter) e coloque o cursor para verificação sobre o

circulo maior para ver se ele está na posição X-0, Y-0, Z-0.

• Digite MOVE(Enter)All(Enter) e selecione como centro da mudança

o circulo menor, usando o mouse como indicador. Assim o circulo menor

será usado para transportar todo o conjunto para o centro do circulo

maior. Digite Z(Enter)E(Enter) para visualizar. Note que as coordenadas

serão negativas na base da figura, do circulo menor.

• Digite: M(pressione Enter)>All(Enter) e depois com o botão Shift do

teclado e esquerdo do mouse acionados- selecione Center, no comando

de tela que aparecerá e clique em seguida na imagem, onde está o circulo

que fizemos anteriormente.

• Depois de todo o conjunto selecionado e centrado aparecerá na linha

de comando digite a nova posição desejada.

• Digite as coordenadas apontas no papel a parte. Ex:

@721000,7541000,000,

não coloque pontos como divisores, somente virgulas. Acione (Enter).

• Digite na linha de comando: Z (Enter), A (Enter). Aparecerá em

seguida a imagem com o centro do circulo locado no ponto escolhido por

nós.

• Digite Z(Enter) E(Enter) e após digite na linha de comando a palavra

REGEN.
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• Na barra de ferramentas superior clique

Format>Units>Direction>West-180d’0’0”. Dê OK, OK, isso para induzir

o cursor de coordenadas a leitura correta, igual a da Carta ou Mapa que

estamos usando.

• Assim movendo o cursor na horizontal e na vertical e aferimos se

realmente está condizente com os critérios que estabelecemos como de

precisão.

• Use os comandos “Scale>All>Ponto>Center>Factor”para fazer

aferição do conjunto. Para ampliar por exemplo em 10%, digite 1.10;

para reduzir em 10% digite 0.9.

• Digite U (pressione Enter) para voltar ao valor anterior.

• No caso das Aerofotos, a escala impressa, deve ser aferida em campo

com algum objeto conhecido de grandes dimensões. Ex. aerofoto na

escala 1:20000, objeto com diâmetro acima de 40 metros, na escala de

1:35000, use objetos com diâmetros acima de 70 metros.

• Feito isto, teremos a nossa imagem referenciada e aferida e com o

simples passar do cursor sobre a tela na imagem podemos ver os pontos

locados através do leitor de coordenadas ativo, X,Y e Z, no canto inferior

da tela do Autocad.

• Com o comando Line da barra de tarefas, trace as linhas a partir do

ponto 0,0,0, os valores conseguidos com GPS e em seguida trace círculos

de 5 metros de diâmetro sobre cada ponto de apoio e setorize a posição na

carta.
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Esta obra foi impressa com fonte Times New Roman pela Costa -SP, com
composição em mídia eletrônica fornecida pelo autor, Julho de 2002.
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